Welcome!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

SignUp Now!

Donor Disappearing?

Doomster9

Strange
Joined
Apr 12, 2022
Messages
7
I've noticed that my donor credentials have been disappearing only on one TF2 BW server (85.117.240.3:27030) when it's active on all others. Normally I just wait thinking it's a glitch that will reset after the server restarts, but this last time it took nearly 3 days to get it restored. Is there some oddity happening with the donor system? I tried asking on Discord, but since I didn't have a "donor badge" on there nobody would help me for some odd reason.
 

Chris TCC

Blackwonder's Own
Staff Member
Admin
Joined
Jan 16, 2019
Messages
3,908
but since I didn't have a "donor badge" on there nobody would help me for some odd reason.
We don't ignore non-donors. It was probably because everyone was busy or didn't know.
You get your donor badge when you link your discord with the donation website.

I'll try to see if I can figure out what's the issue with the server, it's likely a database connection issue.
 

Doomster9

Strange
Joined
Apr 12, 2022
Messages
7
We don't ignore non-donors. It was probably because everyone was busy or didn't know.
You get your donor badge when you link your discord with the donation website.

I'll try to see if I can figure out what's the issue with the server, it's likely a database connection issue.
The donor disappeared again today on 85.117.240.3:27030, my ID is U:1:10907268. It's only this server and it was fine the past few days, I spot checked 3 other servers and my donor was properly applied.
 

Deleted User 4826

Uncharitable
Joined
Jul 1, 2022
Messages
95
Donor often disappears for alot of people, not permeantly but its happened enough times that alot of people are chalking it up to it just randomly not working in relation to the server performance, cant verify that though
 

Doomster9

Strange
Joined
Apr 12, 2022
Messages
7
Donor often disappears for alot of people, not permeantly but its happened enough times that alot of people are chalking it up to it just randomly not working in relation to the server performance, cant verify that though
It's been a major issue on 85.117.240.3:27030 and even Robbwonder has said the command "reloadadmins" or similiar needs to be run if it occurs.
 

Who Read This Thread (Total Members: 17)

User Who Replied This Thread (Total Members: 2)

Top Bottom